Issue with up/downgrading and requesting new Hypernodes

Incident Report for Hypernode

Resolved

This incident has been resolved.
Posted Nov 05, 2022 - 08:28 CET

Identified

We are looking into an issue that is currently causing Hypernodes to not be able to upgrade or downgrade. Additionally when you order a new Hypernode or request a trial the Hypernode will not be booted. We recommend not trying any of these actions until the issue has been resolved, we will update the incident when we have any progress.
Posted Nov 04, 2022 - 09:46 CET
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).