Issues with our event propagation due to message queue issues

Incident Report for Hypernode

Resolved

This incident has been resolved.
Posted Jul 04, 2023 - 13:22 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 04, 2023 - 12:02 CEST

Identified

We have identified an issue with the control panel causing a variety of issues (such as an error when logging into my.hypernode.com) and causes longer wait times when using our API. This includes actions such as ordering Hypernodes, up and downgrading and changing settings.
This is being investigated and we'll update you when the issue has been resolved.
Posted Jul 04, 2023 - 12:02 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).