Hypernode support by phone is not available due to an outage at our VoIP provider

Incident Report for Hypernode

Resolved

The issue has been resolved.
Posted Nov 20, 2023 - 16:13 CET

Identified

Unfortunately we are not reachable by phone due to an issue at our VoIP provider. For now please e-mail us via support@hypernode.com. If you have an urgent matter like your webshop being down due to issues, please add 'URGENT' to the subject and we will try and give this priority.
Posted Nov 20, 2023 - 15:20 CET
This incident affected: General Announcements.