Hypernode Nameserver issues

Incident Report for Hypernode

Resolved

Our engineers have identified and resolved the issue. The disruption was caused by a DDoS attack on a portion of our service provider's network. Measures have been taken to mitigate the attack.
Posted Feb 19, 2024 - 14:10 CET

Update

We are continuing to investigate this issue.
Posted Feb 19, 2024 - 13:36 CET

Investigating

Currently, we are experiencing issues with our network and DNS infrastructure. Our engineers are investigating the root cause of the problem. We will keep you informed of the progress through this message.
Posted Feb 19, 2024 - 13:35 CET
This incident affected: Hypernode Platform (Hypernode Servers) and General Announcements, Third-Party Service Providers.