Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted 2 years ago. Mar 04, 2023 - 06:30 CET
Scheduled
We will be undergoing scheduled maintenance on the Control Panel during this time.
Please note that a lot of features will not work within this timeframe. You may encounter error messages or the command simply will not go through when trying any of these options:
1. Up and downgrades of Hypernodes 2. Ordering products through the control panel and on the website 3. Cancelling subscriptions 4. Creating a new account 5. Changing your e-mail address 6. Transferring ownership of a Hypernode to another account
We advise customers to not make any changes within the Control Panel during this time and simply waiting until after the maintenance is completed.
Posted 2 years ago. Mar 01, 2023 - 15:41 CET
This scheduled maintenance affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).