Potential issue with nameservers causing disruptions

Incident Report for Hypernode

Resolved

This incident has been resolved.
Posted Apr 16, 2024 - 16:28 CEST

Monitoring

Hereby, we inform you that our engineers have successfully identified and resolved the problem affecting our network. Consequently, all services are now operating as expected. Our engineers will continue to monitor the network closely in the coming hours to ensure stability and prevent any recurrence.
Posted Apr 16, 2024 - 13:26 CEST

Investigating

We are currently investigating an issue with our nameservers causing issues with certain Hypernodes. We will update this incident when we have more information.
Posted Apr 16, 2024 - 10:16 CEST
This incident affected: Hypernode Platform (Hypernode Servers).