Our UK datacenter is experiencing disruptions.
Incident Report for Hypernode
Resolved
This incident was completely resolved on December 16, 2024, at 18:00 CET.
The issue was caused by a routing problem within the datacenter, which has now been fully resolved.
Posted Dec 16, 2024 - 19:30 CET
Monitoring
The network issue at the UK data center appears to be resolved. They are continuing to investigate to determine the root cause. We expect to have a full update tomorrow and will share it here.
Posted Dec 16, 2024 - 19:16 CET
Investigating
We are currently experiencing issues at our UK datacenter. Our team is in contact with them to identify and resolve the problem.
Posted Dec 16, 2024 - 18:01 CET
This incident affected: Hypernode Platform (Hypernode Servers).