Our third-party DNS provider is under a DDoS attack, causing intermittent disruptions to our nameservers.
Incident Report for Hypernode
Resolved
The issue has been resolved, and our external DNS provider has confirmed that their services are fully operational.
Posted Dec 06, 2024 - 15:39 CET
Identified
Our external DNS provider is investigating the DDoS attack causing the issue and is working to resolve it as quickly as possible.
Posted Dec 06, 2024 - 14:45 CET
This incident affected: Third-Party Service Providers.